問題点

Forgeが古いjava8でないと動かない

環境

Debian(LMDE4)

方法

AdoptOpenJDKをインストール

普通に古いリポジトリから持ってくると変更禁止パッケージで怒られた(おまかん)ので代わりにAdoptOpenJDKをつかう
https://stackoverflow.com/questions/57031649/how-to-install-openjdk-8-jdk-on-debian-10-buster

wget -qO - https://adoptopenjdk.jfrog.io/adoptopenjdk/api/gpg/key/public | sudo apt-key add -
sudo add-apt-repository --yes https://adoptopenjdk.jfrog.io/adoptopenjdk/deb/
sudo apt-get update && sudo apt-get install adoptopenjdk-8-hotspot

上記のコマンドを貼り付けてインストール

パスを設定する

この動画を参考に
https://www.youtube.com/watch?v=FZqs6AQUQBI

JAVAのパス指定の設定で

/usr/lib/jvm/adoptopenjdk-8-hotspot-amd64/jre/bin/java

を入力で起動